
Smith Micro Software, Inc. and the Poser team are pleased to announce the Poser 11.1.1 Update, 

now available for both OS X and Windows.  

With your registered Poser 11 serial number, you can access and download updates via 

Download Manager (available at https://my.smithmicro.com/poser-pro-11-updates.html). 

 

Poser 11.1.1 Enhancements and Fixes by 

Category 

General 

 Removed Facebook sharing. 

 “Drop to Floor” in Setup Room is no longer disabled. 

 User is now alerted of an error when trying to delete a camera in Python scripting. 

 Removed the “Reopen Folders Toggle” option from the content Library tab. 

 Improved visibility of time range text boxes in the Make Movie window. 

 Right click context menu of an object now only shows “Conform To…” command when 

relevant.  

 ImportOptions now constructs proper options for Weld Groups. 

 Implemented a new camera property to convert camera orbit values between the limits of 

-360, 360. 

 Altered the Render and Movie Settings window. 

 The Load Preset is disabled if FireFly or SuperFly have no presets in the User or App 

preset folder. 

 The Delete preset is dsabled if FireFly or Superfly have no Presets in the user preset 

folder. 

 Hovering over the Load Preset, Delete Preset, and Render Dimensions now produce a 

help text tag. 

 Removed “Send Render To” button 

 When a light in the Light Control widget is selected it can now be deleted with the DELETE 

key. 

 Red circle in the setup room can now be removed via Display -> Figure Circle 

 

Content 

 Content Updater now provides Paulina/Paul 2. 

 

https://my.smithmicro.com/poser-pro-11-updates.html


Queue Manager (Pro Only) 
 The correct Queue Manager Node installer is now available via Download Manager 

 Queue Manager now properly invokes FFRender 

 

Bug Fixes 

 Poser no longer crashes when using Auto Generate Colors button in Flash Export option. 

when making custom color quantizations.  

 Poser no longer crashes when changing to Preview Rendering when auto-generating 
colors for the Flash Options Dialog.  

 Poser no longer crashes when “DeleteAllLights” is used. 

 Prop name now properly displays on the Parameter Dials. 

 3D Path Palette is now shown in the German and Japanese version. 

 Poser no longer crashes when Optimize Simple Materials is turned on. 

 Fixed defect in 3D Paths “second path” not working properly when copy/pasted. 

 Fixed defect where 3D path stays selected and blocks the use of keyboard shortcut to 

toggle the scene. 

 

 

 

 

Poser 11.1.0 Enhancements and Fixes by 

Category 

Animation  

 Added 3D Animation Path Palette 

 Added Keyframes indication in Animation Palette. 

 Added Keyframe Categories in Animation Palette. 

Content 

 Added Paul 2 and Pauline 2, with European, African and Asian variations. 

SR8 Enhancements and Fixes, by Category 

General  

 Master Control Light: exponentially increase of light causing burned images was 

corrected. 



 Graph Editor: improvements to the window status persistence. 

 Direct Manipulation Tool: corrected issue where the manipulation of the tool seemed to 

be inverted, due to incorrect rendering of the tool. 

Material Room 

 Image support: PNGs with alpha are now supported. The alpha is discarded, and the PNG 

is looked as a 24 bit image 

Final Rendering 

 Sketch Render: crashes during Make Movie have been solved. 

 Area Render: area render no longer gets artifacts from UI rendering. 

Queue Manager (Poser Pro Only) 

 Installer: installer for 32 bit version of Windows is now working. 

SR7 Enhancements and Fixes, by Category 

General  

 Graph Editor: improvements to the window status persistence. 

Figure Creation 

 Morph Tool: solved crash due to bad morph index. Warning added to the operation when 

used with invalid index. 

Animation  

 Rig symmetry: left shoulder would get weird deformations if rig symmetry was activated. 

Also Right to Left symmetry wasn’t working as expected. 

 

SR6 Enhancements and Fixes, by Category 

General  

 Document window: Drag and drop of content to the Render tab was causing stability 

problems.  

 Enabled notification mechanism. Available notifications will highlight an icon on the top 

right, clicking the icon accesses notifications. To be used for important messaging only 

 Object: Create Text Prop now allows user selection of font. 

 Improved control/font size for popup text fields when running with large display scale 

settings (Windows only).  

 Fixed font scale for material room dial popup text fields for system settings with large 

text sizes 



 SreeD document preview: Improved actor and figure circle picking (macOS High 

Resolution only).  

 Fixed condition where some dialogs may draw with visual artifacts upon first access. 

 BODY level value parms will now be converted to TargetParms to be containers for 

subdivision level morphs. 

Content Library 

 Locate of search results when located item in not in selecte Runtime now results in a 

switch to viewing All Runtimes. 

 Now filtering out file names like ._abc.ppz. These dot/underscore files are typically 

hidden on macOS and are not meant to be viewed. 

Material Room 

 Fixed various Material palette scrolling issues.  

 Fixed a problem with rectangle drag-selection of material nodes on Mac Retina displays 

 Improved stability of compound nodes when connecting inputs in certain situations. 

 Compound shader nodes: Preview now updating more reliably when changing input 

values.  

 Compound shader nodes: Improved expansion of compound nodes 

 Improved stability when parsing hand edited compound node mtl files.  

Final Rendering 

 Sketch Render: Improved memory handling and stability when exporting sequences 

 SuperFly: Fixed case where combining strand based hair with 3D motion blur would 

cause instability. 

 SuperFly: Improved 3D motion blur performance. 

 SuperFly: Cycles performance improvements  

 SuperFly: Improved documentation of ScatterVolume. Improved behavior when setting 

color value to black. 

 SuperFly: Now allowing simultaneous use of bump and normal mapping 

 SuperFly: Improved glossy shading at very low roughness 

 FireFly: Enabled toon outline rendering (non-Pro only) 

 SuperFly: Fixed an issue where rendering could get stuck at "Starting" (Windows only).  

 SuperFly: Improved Cycles > Vector > Mapping node accuracy when rendering in queue, 

background or separate process. 

 Addressed stability issues associated with rendering in background or separate process. 



 SuperFly: Strand based hair now has proper UV coordinates, allowing it to be textured by 

the surface underneath.  

 Render tab: Fixed case where only a portion of the first render would display 

 FireFly: Improved stability when rendering hair props 

Figure Creation 

 Hidden parameters are no longer omitted in Figure->Copy Morphs From...  

 Preview: Improved SreeD area rendering on Retina displays (OS X High Resolution 

only).  

 Morphing tool Edit mode & Vertex Weight painting: Improved stability in certain 

situations with subdivision levels >= 2. 

 Fitting Room: Create Figure: No longer incorrectly creating control props on body parts 

that were specified not to be 36170 included in the rig.  

 Morphing tool Edit mode: Fixed a problem with Morph Creation when 'Work with 

current morphs' was disabled.  

 Vertex Weight painting: Fixed instability when editing no-geometry bone 

 Parameter/Properties palette now exposes 'Master Sync enabled', which allows for a 

global override of parameter 35288 Master Sync behavior. Selection is stored in General 

Preferences, along with Display in calculation order and Show hidden parameters.  

 Deformer properties: Exposed magnet attribute to make it easier to create magnets that 

have a better effect on figures.  

 Morphing tool/Vertex Weight painting: 'Restrict to' is now obeyed for smallest (single 

vertex) brush size. 

 Fitting room: Improved stability when performing Create Figure... in certain situations. 

 Subdivision surfaces: Improved memory handling.  

 Morphing tool/Vertex Weight painting: Fixed picking logic that caused jumpy behavior 

when object had lots of polygons facing perpendicular to camera vector. 

Simulation 

 Bullet Physics: Now posting log message when mesh is considered poor for simulation 

Animation  

 Improved stability when (auto-)saving a scene with a Graph palette after having deleted 

an object whose parameter was the shown in the palette. 

 Graph Palette: Fixed drawing of y-axis labels in High Density/scaled GUI situations. 

 Animation palette: Fixed frame number font size in case main scale parameter (size of 

text, apps and other items) is > 100% (Windows only).  

 Many other UI fixes for High Resolution displays 



Import/Export  

 FBX Import: Improved stability when importing files with no materials 

 FBX Import: Improved import for some FBX files which previously failed to import. 

 FBX Export: Improved saving with Unicode filenames  

 FBX Import: Fixed case where import of conforming cloths would fail 

 GoZ: Several bug fixes for integration with ZBrush 

PoserPython  

 Made python methods poser.CurrentRoom() and poser.SetCurrentRoom() safer when app 

is shutting down 

Queue Manager (Poser Pro Only) 

 Now properly recognizing failed render transfers from remote nodes.  

 Improved reliability of sending jobs to remote nodes 

 Increased master queue stability when remote nodes return invalid frames 

 SuperFly: Now using the correct perspective when the active camera is pointed at a figure 

(e.g. Face camera). 

 SuperFly Queue renders on remote machines now respect images in background shaders 

PoserFusion (Poser Pro Only)  

 PoserFusion for Maya now supports Maya2017  

 PoserFusion for Lightwave now supports the Lightwave 2016 Beta 

Content 

 Corrected Paul left eye lid rotation settings. 

 Corrected Paul fore arm side-side rotation settings.  

 

SR5 Enhancements and Fixes, by Category 

General  

 Select tool: Now preserving selection upon ending vertex weight painting and scroll-

wheel zoom.  

 Fixed case where performing Undo then Redo of a Graph or Custom Parameter palette 

deletion would cause instability.  

 Edit > Duplicate Prop now duplicates parented props and their children only, not the 

parent structure. 



 Fixed case where Edit > Duplicate on a magnet with a weight map would cause 

instability. 

 Edit > Duplicate: Modified the way attached deformers (e.g. Magnets) are handled. If a 

magnet is selected, Edit > Duplicate now duplicates the entire parent prop (including the 

magnet part). This is to prevent stray deformer parts.  

 Now writing auto-save file locations to Message Log palette instead of displaying dialog. 

 Delineated last-used path locations for different file types more clearly.  

 Enabled High Resolution support, improving experience on Retina displays (OS X only).  

 Additional GUI scaling fixes for high resolution displays.  

 Improved application stability by addressing some memory leaks. 

 Fixed case where lights changed position after changing light color. 

 Self-referencing dependencies are handled better. 

 Enabled setting of keyboard shortcuts that were already set via 'Clear' without requiring 

restart (OS X only). 

 Improved launch performance when a large number of high resolution images are present 

in the render cache. 

 Now ignoring animation layers when adding objects to or from content library, would 

cause missing geometry upon adding to scene. 

Content Library 

 Content Library: Library Tree thumbnail and Selected thumbnail sizes now properly 

remembered and restored between sessions.  

 Content Library: Fixed case where Item List view does not reset scroll position after a 

different folder is selected.  

 Content Library: Now initializing more quickly when a large number of high resolution 

images are present in the render cache. 

 Content Library: Corrected scale factor when value other than 1 was configured in 

General Preferences > Interface > UI Scale (Windows only). 

 Content Library: Further improved browsing performance, especially with densely nested 

subfolders or items. Added a caching mechanism to remember items traversed.  

 Content Library: Fixed a problem with using touchscreen to focus search text field. 

 Content Library: Various small improvements related to marking items as Favorite. 

 Content Library: Fixed problems with files with very long path names (OS X only).  

 Searching using category criteria (e.g. 'Figures', 'Pose', etc) now finds folders as well as 

items. 

 Search > Autocomplete setting now remembered and restored properly between sessions.  

 Search: Folder filtering of results improved. 



 Search: Double clicking folders in search results now locates them in the tree.  

 Search: Enabled Sort by: Use Count and Last Used.  

 Search: Improved handling of paths containing certain accented characters in Content 

Indexer.  

 Search: Fixed case where indexing extremely deeply nested folders would cause 

instability (OS X only). 

 Cloud search: No longer filtering everything when criteria (e.g. Category: Figure, Pose) 

are selected. 

Material Room 

 Simple Material palette: Enabled drag &drop of images/movies into image preview slots. 

 Advanced Material palette: Enabled drag &drop creation of image and movie nodes. 

 PhysicalSurface: Added scatter group support to SSS. 

 Texture Manager: Added 'Open in Explorer/Finder' option.  

 No longer reading or writing FireFly/SuperFly root selection when processing 'Selected 

nodes only' material files. 

 Fixed problems with node positioning when value other than 1 was configured in General 

Preferences > Interface > UI Scale. 

Final Rendering 

 SuperFly: Enabled rendering in separate process.  

 SuperFly: Enabled rendering in background (Pro Only).  

 SuperFly: Rendering in queue, separate process or background now obeys the number of 

render threads configured in General Preferences and Queue Manager preferences. 

 SuperFly: Setup progress/status bar is now more responsive.  

 SuperFly: Improved handling of Reflection_Light_Mult option. 

 SuperFly: Improved PhysicalSurface diffuse shading with normal maps.  

 SuperFly: Improved handling of tangent space normal maps. 

 SuperFly: Improvements to interpretation of Math > blender node.  

 Improved SuperFly versions of Poser procedural nodes, now behaving more like FireFly 

versions. Only improved noise is available, not traditional. 

 Improved stability when starting renders in rapid succession. 

 Enabled final rendering of measurements 

 SuperFly: Limitations on the number of textures are removed for Kepler and Maxwell-

generation GPUs (Pro only).  

 SuperFly: Reduced memory consumption during GPU rendering (Pro only). 



 SuperFly: Reduced memory consumption when rendering on Maxwell-generation GPUs 

(Pro only). 

 SuperFly: Improved texture handling during GPU rendering on Kepler and Maxwell 

architectures (Pro only). 

 SuperFly: Improved host memory usage of GPU rendering, now works properly with 

textures of odd widths (Pro only). 

 SuperFly: Optimized launch parameters and memory headroom calculation of CUDA-

based GPU acceleration (Pro only).  

 SuperFly: Enabled volumetric effects for GPU rendering (Pro only). Quality is limited 

compared to CPU rendering. 

Figure Creation  

 Parameters palette: Added parameter > Edit Morph... menu item that selects the morph 

target in the Morphing tool's Edit mode (renamed from Create mode). 

 Parameters palette: Added 'Convert to post-Transform Morph' on parameter context 

menu as complement to 'Convert to pre-Transform Morph' (Pro only). See Known Issues 

below for details on usage during pre-Transform morph editing. 

 Morphing tool: Changed morph editing workflow (Pro-only). Now disabling almost all 

functionality until morph target is selected or created. When user creates a morph 

explicitly, only the master body parameter is created initially. 

 Morphing tool: Added Rotate action to morph creation. 

 Morphing tool: Added 'Apply pre-Transform' option to Save a Copy As....  

 Morphing tool: Now writing last edited morph per object to document. (Pro Only). 

 Morphing tool: Now preventing creation of morph targets on non-props or non-body 

parts (Pro only). 

 Morphing tool: No longer drawing vertex highlights in Morph Edit mode when no morph 

parameter is selected. 

 Morphing tool: Corrected value/dependency of morph parameter when painting props 

parented to a figure. 

 Morphing tool: Improved robustness and memory handling during editing.  

 Fixed a problem creating morphs on a parented prop. 

 Now displaying Grouping objects in Hierarchy selection dialogs to allow choosing 

figures that are parented to control props (e.g. during Figure >  Copy Morphs From...).  

 Subdivision surfaces: Fixed a problem with subdivision involving geometry with 

degenerate polygons.  

 Subdivision surfaces: Fixed case where subdividing large polygons would cause UV 

distortion. 



 Subdivision surfaces: Disabled subdivision level GUI for non-unimesh figures. Non-

unimesh figures will always be at level 0. 

 Setup Room: Fixed case where non-grouped polygons were not read after saving 

document with work in progress. 

 Vertex Weight Painting: Added single key shortcuts - add, subtract, smooth, weight and 

brush size now set by 1,2,3,4,5 (Pro only). 

Simulation  

 Fixed case where simulation results were lost after writing document via Save As... or 

Auto-save.  

 Fixed case where adding figure with multiple simulations to library would retain only one 

simulation. 

 Bullet Physics: Now saving simulation setup when adding compound figure to library.  

 Hair: Improved memory use when re-calculating existing Bullet simulation. 

Animation  

 Frame range changes are now fully undoable (including those that delete frames).  

 Graph palette: Selection Sync now enabled by default on first palette.  

 Graph palette: Changed accelerator behavior so that Ctrl/CMd+Shift+G behaves like a 

toggle (it removes all Graph palettes if there are any). Alt+Ctrl/Cmd+Shift+G will always 

create a new Graph.  

 Graph palette: Added 'Reset Graph Bounds' button and editable shortcut. 

 SuperFly: Enabled making movies as OpenEXR or Radiance image sequences. 

Import/Export  

 OBJ Import: Added support for disabling smooth shading via "s off". 

 OBJ Import: Corrected smoothing group handling. 

 OBJ Import: Improved handling of objects with texture coordinates/elements but no 

texture sets.  

 OBJ Export: Now preventing damage to textures when "Copy textures to destination 

folder" is enabled and destination matches source location. 

 GoZ: Ceased to re-use existing files in GoZ projects folder for new exports (Pro only). 

PoserPython  

 Now ensuring that temp directory exists upon add-on initialization. 

 Cycles nodes can now be accessed with poser.kNodeTypeCodeCycles[NodeName]. 

 Added actor.MagnetAffectedObjects() and actor.SetMagnetAffectedObjects(). 

 Added actor.ZoneVertexWeights() and actor.SetZoneVertexWeights(). 



 Updated collectSceneInventory.py script so that it includes altGeom files. 

 Print Info > ListFiles script now lists all textures used in shader nodes. 

Queue Manager (Poser Pro Only)  

 FireFly: Now writing Auxilliary render data again when rendering in queue (Pro Only).  

 SuperFly: Now correcting processing glossy and reflection nodes for rendering in queue 

(Pro Only). 

PoserFusion (Poser Pro Only)  

 Added support for 3ds Max 2017 (Pro Only).  

SR4 Enhancements and Fixes, by Category 

General 

 Re-enabled object origin adjustment from Parameter palette.  

 Simulation caches: Enabled support for non-western characters in file path (Windows 

only). 

 Fixed case where deleting morph target would cause deletion of all parameters in a 

dependency relationship. 

 Fixed case where dragging &dropping a file from Finder/Explorer would result in un-

resizable user interface. 

 Parameters palette: Changed behavior of "value changed" dot, now based on internal 

value of parameter instead of driven value. 

 Improved Subset Selection dialog when saving expressions. 

 Improved orthographic camera defaults. 

Content Library 

 Item List view: Improved display performance of folders with many items (up to 3x when 

navigating into folder with 1000+ items).  

 Item List view only: Now displaying top level items immediately. 

 Now no longer counting hidden items when displaying Folder Counts.  

 Now obeying "Show Folder Counts" setting at top level when "All" is selected in 

Runtime popup. 

 Added "Search" tab in options drawer, allowing to toggle "Autocomplete". 

 Library Search: Improved auto-complete usability - now always prioritizing exact match. 

Material Room 

 Material layers: Now refreshing after loading a material that removed the currently 

displayed layer.  



 Now forcing uniqueness for internal node names only, external names can be shared. 

 Improved robustness of nested compound nodes. 

 Improved robustness of reading shader node popup menu type inputs.  

 SuperFly: Enabled Cycles > Shader > Holdout.  

 SuperFly: Enabled modulation of Tile node mortar thickness.  

 SuperFly: Enabled switching of Texture_Coords from UV to VU for 2D Textures > 

image_map node.  

 SuperFly: P node output now matches FireFly (world coordinates). 

 SuperFly: Improved Weave node rendering. 

 PhysicalSurface: Added strength multiplier to NormalMap input.  

 PhysicalSurface: Added "ColoredTransparency" option. Default is disabled to match 

PoserSurface's transparency behavior. This option will be enabled when encountering a 

PhysicalSurface node without it.  

 PhysicalSurface: Added TransparencyMode input. Default is "Opacity" to match 

PoserSurface's transparency behavior. Value will be set to "Transparency" when 

encountering a PhysicalSurface node without the new input.  

 PhysicalSurface: Enabled subsurface scattering (SuperFly only). 

This uses the Cycles BSSRDF internally, and exposes a reduced set of parameters for simplicity. 

ScatterDist[R|G|B] are measured in millimeter.  

Preview Rendering 

 Added Style option allowing to control number of Samples. Reduce to increase 

performance of rendering large anti-aliased final output. 

Final Rendering 

 SuperFly: Now based on Cycles 1.7.  

 SuperFly: Orthographic cameras now work correctly.  

 FireFly: Corrected shading of PhysicalSurface for lights with disabled shadows. 

 Fixed case where drag &drop of library item would cause instability while add-on was 

active.  

Figure Creation 

 Enabled in-pose morphs via "Convert to pre-Transform Morph" on parameter context 

menu to better support creation of morph targets such as JCMs. 

 Morphing tool: Added "Apply pre-Transform" option to New... morph target dialog. 

Please refer to 'Known Issues' below for limitations and workarounds.  

 Morphing tool: Fixed morph creation painting for certain models when subdivided.  



 Split morph now creates new parameters immediately after original in calculation order, 

fixing problems when the original was post-Transform.  

 Restored checkboxes to include objects in morph selection dialogs.  

 Object > Copy Morphs From... now only copies the parameters selected in the dialog.  

 Setup room: Now retaining morph targets without deltas if they aren't created during 

morph transfer. 

 Fixed conforming of end points when destination figure has animated origins.  

 Fixed errors in joint bulges when body parts are scaled (Poser Pro only). 

 Rig Symmetry: Now properly handling x value of resetOrigin and/or originalOrigin 

(Poser Pro only). 

Animation 

 Graph palette: Improved Selection Sync behavior. 

Import/Export 

 Import: Drag and drop now supports multiple files at once.  

 OBJ import: Material names no longer truncated at space character.  

 OBJ export: Added options for using full texture paths in MTL file and copying textures 

to output folder.  

 COLLADA Export: Fixed case where exporting figures without rigging would cause 

instability. 

 FBX Export: Enabled morph target selection (Poser Pro, Japanese only).  

 Alembic export: Enabled support for non-western characters in file path (Poser Pro, 

Windows only). 

 File > Export > Morph injection now includes selected parameters only (Poser Pro only).  

 File > Export > Morph injection now uses relative paths if appropriate (Poser Pro only). 

 File > Export > Morph injection now includes selected parameters only (Poser Pro only).  

 File > Export > Partial scene now supports groupings and their children. (Poser Pro only).  

 GoZ: Added "Apply new morphs pre-Transform" option to better support creation of in-

pose morph targets such as JCMs (Poser Pro only). 

PoserPython 

 Print Info > List Files now lists all textures used in shader nodes only once.  

 Fixed case where ValueOp.GetKey() would return incorrect value. 

Queue Manager (Poser Pro only) 

 SuperFly: Improved handling of anisotropy. 



PoserFusion (Poser Pro only) 

  Enabled installation on machines where only Maya 2016 is present (Windows only).  

  Enabled installation into most recent LightWave versions.  

SR3 Enhancements and Fixes, by Category 

General 

 Enabled custom shortcuts for Figure > Use Inverse Kinematics main menu entries. 

 Fixed case where binary morph injection containing gratuitous commands would cause 

instability. 

 Improved handling of subdivision of geometry with missing UV coordinates. 

 Properties palette: Measurements (line and angle) now have a Callout Style option. 

 Improved picking of actors when objects have significantly morphed shape. 

 Now showing non-visible control props in actor selection menu. 

 Now remembering/restoring option for "Include Custom Parameter Palettes" and 

"Include Graph Palettes" for Add to Library dialog. Both options are now disabled by 

default. 

 Camera Controls: User customizable small camera icon settings are now saved/restored 

between sessions. 

 Thumbnails for poses added to library now render at correct frame if current frame value 

is greater than 0. 

 Now allowing animation and keyframes to be saved in Preferred Scene file. 

 Updated Wardrobe Wizard. 

 Now preventing 'missing file' from occurring for standard geometries (e.g. com.obj, 

sphere.obj) when file search policy is set to None. 

 General Preferences Library tab: Added new option Indexing > Refresh on Launch. This 

triggers indexing immediately, as opposed to upon first search, which is the default. 

Content Library 

 Improved launch sequence robustness (Windows only). 

 Enabled multiple selection in Item List view via Ctrl/Cmd-click. 

 "Add" button is now active for CR2/CRZ files in the Props category. 

 Enabled adding of selected figures to Props category. 

 Now remembering selected Runtime between sessions. 

 Add to favorite dialog tree now shows correctly even when specific Runtime is selected. 

 Up/Down cursor keys now behave more intuitively in Item List view. 



 Tabbing in Item List view returns focus to Tree view. 

 Now computing Item List view width based on fixed Tree view width when resizing 

Library palette, rather than percentage based ratio. 

 Now sorting items alphabetically. 

 Added "Show Folder Counts" option to Tree view Options panel. 

 Added "Show Folder Thumbnails" option to Item List view Options panel. Disable to 

accelerate access to folders with many items. 

 Fixed problem where search results would sometimes not populate when search query 

was typed from Library tab. 

 Library search: Fixed case where text entry would not respond to Enter key (Windows 

only). 

Material Room 

 SubsurfaceScattering shader node (Cycles > Shader > SubsurfaceScattering) has been 

updated to reflect recent improvements in the Cycles codebase. New default method is 

Christensen-Burley falloff, menu item is called Burley. Please select Cubic or Gaussian 

to match new nodes with previously existing ones. 

 Material palette Advanced tab: Added "Replace" item to material node context menu, 

allowing to replace selected nodes with those copied.  

 Added Cast_Light option to Background shader node. Use in conjunction with 

EnvironmentTexture for Image Based Lighting effects in SuperFly renders. 

 ImageTexture and EnvironmentTexture nodes now save gamma value. 

 Now writing material root nodes in such a way that they are more compatible with older 

versions of Poser if possible. 

 Fixed case where modifying internals of a compound shader node would cause 

instability. 

 Disabled layered materials for lights, Background, and Atmosphere. 

 Material palette Advanced tab: Fixed case where popup dials would snap to 0 when using 

commas for display of float decimals. 

Cloth Room 

 Restored ability to exclude body parts of Unimesh skinned figures from simulation. 

Preview Rendering 

 Corrected SreeD Preview of Ambient_Color. 

Final Rendering 

 SuperFly: Improved handling of degenerate meshes. 

 FireFly: Fixed case where a roughness value of 0 in ks_microfacet would cause artifacts. 



 FireFly: Fixed case where certain irradiance cache computations would cause artifacts. 

 FireFly: Fixed case where certain node combinations would cause render artifacts, such 

as failure to compute subsurface scattering in random spots. 

Figure Creation 

 Morphing tool: Improved morph creation object picking 

 Adaptive Rigging: Now transforming control props when parent center is transformed. 

 Fixed a problem with Symmetry operations when figure had 'lIndex3' and 'rIndex3' body 

parts. 

 Parameter context menu: Split Morph now handles subdivision level morph targets 

correctly. 

 Falloff graph editing for Zone props is now fully undoable. 

 Subdivision level morph targets are now transferred in Setup and Fitting rooms (Poser 

Pro only). 

 Improved automatic selection of recursively dependent morphs in Figure > Copy Morphs 

From... dialog (Poser Pro only). 

 Copy Morphs From... will now try to preserve the valueOperation type (Poser Pro only). 

 Copy Morphs From... will no longer create BODY level FBM parameters for morph 

targets which are JCM only (Poser Pro only). 

 Custom scene saving: Added option to File > Export > Morph Injection to create an 

export specifically for conforming figures such as clothing (Poser Pro only). 

 Custom scene saving: Now storing computation order in binary morph injection files 

(Poser Pro only). 

Animation 

 Animated Origins: Added animatable end points. 

 Now able to double-click on Animation palette channels to open new Graph palettes. 

 Graph palette now has "Selection Sync" option that keeps a graph in sync when selecting 

channels. 

 Graphs are no longer locked to a single actor, actor can change via Selection Sync. 

 Graph palettes are now saved with scene documents and optionally with library items 

(like Custom Parameter palettes). 

 Improved parameter parenting/naming for animated inputs when loading animated 

materials. 

 Fixed case where adding an animated material collection to the library omitted certain 

parameters, causing instability upon applying. 

 No longer adding superfluous light parameter keyframes to scene upon loading when 

current frame was saved at value other than 0. 



 Fixed a problem where light Intensity value change was getting reverted after a render. 

PoserPython 

 Now updating material name display when making selection via SelectMaterial() or 

SelectMaterialLayer(). 

 Now updating list of exposed outputs and inputs when node inside compound node is 

deleted via ShaderNodeCompoundData.DeleteNode(). 

 Fixed case where calling MovieMaker.MakeMovie() would cause freeze (Windows 

only). 

 Now returning created actor for Scene methods CreateLight(), CreateMagnet(), 

CreateWave(), CreateGrouping(). 

 Python Imaging Library: Re-enabled JPEG decoder (OS X only). 

 PrintInfo > ListFiles now lists all textures used in shader nodes. 

Queue Manager (Poser Pro only) 

 Enabled SuperFly support. 

Content 

 Added "The Pad 2016'. 

 Added "SuperFly Tileable" to Materials library category. 

 Added template material to assist with setting up PBR MetalRough physically based 

shaders from Substance to SuperFly Tileable > Guide > PBR Texture Guide. 

Documentation 

 Project Guide tutorials updated. 

 PoserPython Methods Manual updated. 

Installation 

 Now correcting permissions of global configuration directory during updater installation 

(Windows only). 

 Download Manager: Improved robustness of secure connections. This may cause alerts 

from anti-malware software if such software attempts to intercept SSL/TLS 

communication. 

 Download Manager: Now calculating download speed more accurately. 

 Download Manager: Now attempting to resume if connection stalls or fails during 

download. 

 Download Manager: Now pausing all downloads on system sleep (Windows only).  

SR2 Enhancements and Fixes, by Category 



General 

 Paul and Pauline OBJs are now included for Walk Designer. 

 Added Talk Designer visemes for Paul. 

 Corrected normal calculation to address shading artifact on Pauline's and Paul's back. 

 Direct Manipulation Tool: Enabled translate and rotate for Body actor. 

 Fixed case where injecting mismatched targetParm types would cause instability. 

 Hidden preference ALWAYS_WRITE_FULL_PATHS now forces absolute paths in 

documents 

Content Library 

 Library drag &drop: Added info bar to indicate drop targets. 

 Enabled drag and drop from search results list. 

 Added native drag &drop to enable drop on 3rd party applications (Windows only). 

 Enabled preferences slider value display. 

 Fixed case where thumbnails were not refreshing properly when replacing an old 

thumbnail with a new version. 

 Library refresh now indexes directories that are updated externally. 

 Adding an item to the library now indexes the directory in which the item has been 

added. 

 Adding a runtime triggers top-level indexing so that its items show up in search. 

 Enabled prioritized indexing. Now prioritizing indexing of Runtimes which have been 

indexed the longest time ago (or never). 

 Fixed case where Library layout would change after adding new folder. 

 Fixed case where selecting subset while adding props to Library would cause instability. 

 Improved search results: Now showing found folders. 

 Reintroduced "Locate" context menu functionality for search results. 

 Search queries can now contain single or double quoted phrases as well as - or ~ for 

negation. 

 Fixed a problem where search results panel wasn't populating fully. This would cause 

only the top 20 results to show until forcing a resize. 

 Fixed case where thumbnails for unselected items were not being shown in Item List 

view. 

 Fixed case where saving figure with strand-based hair would cause instability. 

 Re-enabled partner content search (OS X only). 

Material Room 



 Now drawing dotted wires for connections between lighting nodes and non-closure 

accepting inputs. 

 Fixed a problem where animated status of shader node inputs were lost when switching 

rooms. 

Preview Rendering 

 Improved drawing performance of subdivided objects. 

 Improved OpenGL preview of PhysicalSurface node. 

 Improved Raytrace Preview robustness. 

Final Rendering 

 SuperFly: Non-branched path tracing now renders with correct alpha channel 

 SuperFly: Disabling camera visibility for an object now also makes it invisible when seen 

through transparent surfaces. 

 SuperFly: Now ignoring degenerate triangles in tangent space normal map rendering to 

prevent freeze. 

 SuperFly: Increased robustness when rendering the Edge Blend node. 

 FireFly: Now correctly dealing with transparency when there are two PoserSurface nodes 

in a tree where the inactive one is opaque. 

 FireFly: Anisotropic node now a closer match to Poser 10/Pro 2014. 

Figure Creation 

 Fitting room: Fixed case where adjusting vertex weights during fitting would cause 

instability (Poser Pro only). 

 Rig Symmetry: Enabled transfer of Force Limits setting. 

 Pose Symmetry: Fixed case where Pose Symmetry > Left to Right did not work when IK 

was off. 

 Copy Morphs From: Fixed case where transferring subdivision-level morphs would cause 

instability (Poser Pro only). 

 Fixed case where scuplting subdivision-level morphs would cause mesh corruption 

(Poser Pro only). 

Import/Export 

 GoZ: Fixed configuration path folder permissions (Poser Pro only). 

PoserPython 

 Added the following methods to ShaderNodeCompundData type: CreateNode(), 

DeleteNode(), AttachTreeNodes(), DetachTreeNode(). 

 Added isControlProp() method to check if a prop is a control prop. 



 Fixed error in Documentation.py. 

 Added material.DeleteLayer(). 

 OBJ import: Added option kImOptCodeSCALEABSOLUTE. If the 

kImOptCodeSCALEABSOLUTE option is non-zero, the percentage will be used as an 

absolute scale, rather than % of Poser figure size. 

SR1 Enhancements and Fixes, by Category 

General 

 Poser now launches on Windows 8. This OS version remains unsupported. Please update 

to Windows 8.1. 

 Library and Log palette toggle icons are now easier to click. 

 Enabled Facebook upload for rendered images (Windows only). 

 Fixed case where closing document while viewing it with a non-default camera would 

cause instability. 

 Fixed case where deleting a non-default camera would cause instability. 

 Added a dependency between Center of Mass actor and figure. Center of Mass prop can 

no longer be deleted, preventing instability. 

 Now automatically enabling Body actor when loading figure with skinning method set to 

Poser Unimesh. 

 Updated Wardrobe Wizard. 

Content Library 

 Item List panel: Enabled Drag and Drop. 

 Item List panel: Sped up library item loading from highly populated folders. 

 Now properly omitting folder thumbnail display when no thumbnail is available (Internet 

Explorer 9 only). 

 Better messaging for empty search results when indexing. 

 Added support for conforming hair with CR2/CRZ file extensions in Hair category. 

 Now preserving divider position between Tree and Item List view panels more reliably. 

 Refresh item icon now rotates while refresh is in progress. 

 Improved Add to Favorites dialog layout. 

Material Room 

 Fixed a problem with scene preview showing incorrectly after a Copy and Paste in 

Advanced view. 

 Copy and Paste now honors the selected render engine when pasting selections including 

root nodes. 



 Fixed problems where the FireFly root or SuperFly root was not 0th in the Node list. 

 Compound nodes: Improved internal wiring robustness. 

 Enabled use of more than one Cycles ImageTexture node at one time. 

Preview Rendering 

 Fixed excessive transparency when layered materials are used.  

Final Rendering 

 Saving and loading a turned off light now preserves Cast Shadow flag. 

 SuperFly: Improved handling of dark highlights on PoserSurface and PhysicalSurface in 

branched path tracing.  

 SuperFly: Now verifying that light shaders are up to date when rendering.  

 SuperFly: Now interpreting material node vector inputs as linear. 

 SuperFly: Improved handling of transparency in path tracing on PoserSurface and 

PhysicalSurface. 

Figure Creation 

 Enabled magnet zone weight painting on Poser Unimesh skinned figures. 

 Fixed case where deleting a Full Body Morph while Dependency Editor was enabled 

would cause instability. 

Import/Export 

 OBJ Export: Corrected "As Morph Target" export path. Now properly using the 

untransformed vertices combined with active morph and magnet deforms to allow for 

eventual re-import as morph target in local space. 

 GoZ: Fixed case where "." in the object name would cause instability (Poser Pro only). 

 Fixed case where loading an MP3 misrepresenting its sample count would cause 

instability (OS X only).  

Known Issues  
  Figure Design: As of 11.0.0, BODY level Full Body value parms will be converted to 

TargetParms to be potential containers for subdivision-level morphs.  

  Morphing tool: When creating a new morph target that is intended to be used in pose (editing 

in non-zero pose), please delay conversion to pre-Transform until you are satisfied with the 

shape.  

  Morphing tool: If you are editing a pre-Transform morph target such as an existing JCM, 

please use the following process:  

1. Choose 'Convert to post-Transform Morph' on the context menu of one of the parameters 

to be edited 



2. Use the Morphing tool to select and edit the morph target until you are satisfied with the 

shape 

3. Choose 'Convert to pre-Transform Morph' on the context menu of one of the edited 

parameters to finalize the morph target. 

  Morphing tool: Subdivision-level morphs cannot be applied pre-Transform.  

  PoserPython: PhysicalSurface NormalMap input is now of type kNodeInputCodeFLOAT 

instead of kNodeInputCodeVECTOR.  

  Queue Manager: Progress indication currently non-functional when rendering with SuperFly. 
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